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CQG Trader User Guide 

Welcome 
CQG Trader is a powerful tool for quickly viewing market activity, placing orders, and tracking 
orders and positions. 

To become a productive CQG Trader user, it is recommended that you invest some time in 
learning and understanding how the tool works.  Whether you are a beginner or an advanced 
user, information is available for you in the CQG Trader documentation and online Help.  

 

What's New in 4.0 Release 2.3 
Application_Name introduces a better way to switch between accounts with the Account 
Selector.  The Account Selector, seen here with dummy account information, is opened by 
right-clicking the DOMTrader or Order Ticket title bar. 

 

 

About this Document 
This document details the components of CQG Trader and provides procedures for completing 
various tasks within CQG Trader.  

The most current version of this document is always available at: 

http://www.cqg.com/Docs/CQGTraderUG.pdf.

http://www.cqg.com/Docs/CQGTraderUG.pdf�
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The CQG Trader Window 
The CQG Trader window is divided into three panes: 

• For entering orders:  Either the DOMTrader or the Order Ticket, depending on your 
settings, will be displayed on the left side of window.  Both the DOMTrader and the 
Order Ticket allow you to monitor current market activity and place orders quickly and 
easily. 

• For viewing quote data:  The Quote Board allows you to monitor data, such as open, 
close, and last prices. 

• For managing orders and positions:  Orders and Reports allows you to track order 
activity and positions for all the accounts that are available to the current login. 

Located at the top of the CQG Trader window, the menu bar provides access to Setup, View, 
Orders, and Help functions. 

• The Setup menu has options for changing your password and setting your order and 
position, display, order placement, and notification preferences. 

• The View menu has options for displaying the Orders & Reports pane, viewing your 
connection status, and adding a DOMTrader or Order Ticket to your display. 

• The Orders menu is used to access batch order entry. 

• The Help menu provides access to the About window, online Help, a symbols list, and a 
list of key actions, a quick reference to keyboard shortcuts in CQG Trader. 
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Changing your password 
Your password must be between one and thirty-two characters and may include letters, 
numbers, and spaces.  Passwords are case-sensitive. 

1. Choose Setup > Change Password.  The Password Change dialog is displayed. 

2. Enter your old password. 

3. Enter your new password. 

4. Enter the new password again. 

5. Click Change.  If you click Cancel, your password will not be changed.  

 

Viewing Connection Status 
You can check the connection status of your system and check for system updates in CQG 
Trader.  

Click View > View Connection Status. 

The Connection Status dialog briefly appears in the lower right hand corner after you make this 
selection.  You can also set CQG Trader to display the dialog every time the connection status 
changes.  
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DOMTrader 
Market transparency is vital for trading on the electronically-traded futures markets. 
DOMTrader provides that market transparency as well as the order routing functionality traders 
need. 

 

 

The DOMTrader is comprised of a depth-of-market ladder, which displays a range of bid and 
offer prices and the best bid and offer with size, and trading tools, including order type 
selectors, buy and sell buttons, quantity buttons, and cancel buttons. 

Up to three DOMTrader windows can be added to the display.   
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DOMTrader Components 
Some of the DOMTrader components are optional and are displayed based on the preferences 
you have set up.   

To check or change those preferences, click Setup on the menu bar, click Preferences, and go 
to the Order Placement tab. 

Title Bar 

 

The DOMTrader title bar displays the account that is currently being used in the DOMTrader.  

Symbol Tabs 

 

 

The DOMTrader has four tabs, so that you can monitor and trade more than one symbol on a 
single DOMTrader.  A thermometer representing the current market standing of the symbol as 
well as the symbol are displayed on each tab. 

The thermometer gives a graphic indicator of the current market standing relative to its 
opening, high and low prices.  It shows the High to Last (Red), Low to Last (green), and Open 
(yellow triangle) for that symbol for the current day.  The close or last price is indicated by the 
change of color from red to green.  If the thermometer displays all yellow, the data is not 
available, and you cannot trade the symbol. 

To add a tab: 

With fewer than four tabs are in use, the next tab is blank. 

1. Click on the blank tab.  The tab will display the symbol of the previous tab. 

2. Start typing a symbol.  A field like this will open:  

 . 

3. When you have completed typing the symbol, Enter.  The tab name will be changed. 

To change the symbol on a tab: 

1. Click on the tab. 

2. Start typing a symbol.  A field like this will open:  

 . 

3. When you have completed typing the symbol, ENTER.  The tab name will be 
changed. 
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Current Position 

 

DOMTrader displays the current position and Open Trade Equity (OTE) or OTE +PL (closed 
profits and losses for the day) for the selected symbol and account just below the tabs.  If there 
is no position for this account yet, the display says, "No position." 

Order Duration 

 

DAY, GTC (Good-till-cancelled), FAK (fill and kill), FOK (fill or kill), and ICBRG (Iceberg) are 
the order duration options.  

• DAY is the default.  If a DAY order is unfilled at the close of the trading session, it is 
automatically canceled.  

• GTC orders are left open until canceled by the trader.  

• FAK orders are used to buy or sell a quantity at a limit price and if the entire order is 
not immediately filled the remaining quantity is cancelled.  

• FOK orders require that the entire quantity be executed immediately or the order is 
cancelled.  

• ICBRG orders are a limit day orders that have both a total quantity and a display 
quantity that is shown publicly on the order book.  These orders must be enabled in 
preferences. 

Stop Management 

 

STP (stop), DSTP (DOM-Triggered stop), STL (stop limit), DSTL (DOM-Triggered stop limit), 
TSTP (trailing stop), DTSTP (DOM-Triggered trailing stop), TSTL (trailing stop limit), and 
DTSTL (DOM-Triggered trailing stop limit) are the stop management options.  DOM-Triggered 
Stops must be enabled in preferences. 

• STP is the default.  A stop order becomes a market order when the stop price is hit and 
a stop-limit order becomes a limit order when the stop price is hit.  

• STL orders allow the trader to set a difference between the stop price and the limit 
price.   
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• TSTP and TSTL orders adjust their trigger price in concert to the direction of the market 
on a tick-by-tick basis, initially trailing the market with the same distance to the market 
price when the order is first placed. The trigger price of a trailing sell stop order will 
automatically step higher with the market for each up tick, but will not step lower.   

• DSTP, DSTL, DTSTP, and DTSTL orders behave like stop orders, but are not triggered 
until the bid/ask quantity falls below the order’s trigger quantity (DOM threshold).   

Your account must have the synthetic order route turned on to place these orders.  DTS and 
trailing orders require an enablement. 

Even if an exchange does not support Stop or Stop/Limit orders, the order gateway can create 
those order types, and these created orders are called synthetic orders. Order types that are 
accepted by the exchange for a given symbol display a peach rectangle around the selection 
button. If the order type selection button is displayed against a white rectangle, that order type 
is not supported by the exchange, and a synthetic order will be used to place that type of order 
on this exchange, if it is selected. 

Manual Fills Button 

The manual fills button looks like this:  . 

You have the ability to enter fills manually for those trades that did not occur through CQG 
Trader to be reconciled against the statement.  All electronic and pit contracts can be entered.  
Once the statement for the day is received, the manual fills are reconciled against the 
statement and then permanently removed.   

In order to enter manual fills, go to Setup > Preferences > Order & Position Settings and 
select the Enable Manual Fills check box. 

To enter a manual fill 

Order Cancel Order (OCO) Button 

The OCO button looks like this:   

An OCO is a two-part order.  If one part of the order is executed, then the other part is 
cancelled. 

To place an OCO 

Expand Button 

 

If your DOMTrader is sized so that not all of the buttons are visible, an expand button will 
appear on the right side.  Clicking this button will display the hidden components, in this case, 
the OCO button.  To display the hidden component, click on it, then click on the DOMTrader to 
the left of the expand button.  The hidden component will then replace one of the other 
components.  To see all components, resize your DOMTrader. 
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Order Type Indicator 

If Fast Click Mode is selected in Preferences, the order type button will be displayed between 
the buy and sell buttons.   The button will display the applicable limit or stop icon depending on 
the settings for the current symbol, such as: 

 

If an order is being placed using drag and drop, the order type is determined by whether the 
price is above or below the market, and which column, buy or sell, the order is dropped into. 

Buy and Sell Buttons 

 

One of the ways you can place a Market order in the DOMTrader pane is using the Buy and Sell 
Market order buttons at the top of the window. The default position for the sell button is on the 
right side of the pane. You set whether the Sell Market Button is on the left or right side of 
the Price column using the Trading Preferences dialog box. The Sell @Offer button is also 
displayed for instruments that report volume. 

Go to Setup > Preferences > Order Placement and select the Buy/Sell Market buttons 
check box to view the buy and sell buttons. 

Cancel Buttons 

 

These buttons below the DOMTrader grid are used to cancel groups of orders.  The number of 
orders that will be canceled by each button is displayed on the button in parentheses.  

X Buys = cancel all buy orders for current symbol for this account. 

X Sells = cancel all sell orders for current symbol for this account. 

X All = cancel all orders for current symbol for this account. 

X Global = cancel all orders for all accounts 

X All/Liq All:  cancel all orders and liquidate all positions for the current account. 

Go to Setup > Preferences > Display Configuration and select the Enable liquidate and 
reverse buttons check box to view the cancel buttons. 
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Size Buttons 

 

The size buttons at the bottom of the Order Ticket allow you to change the default quantity that 
will be used when you place orders.  The Size entry box displays your default order quantity 
and allows you to directly enter a number in the size input box to override the default.  Clicking 
the Size link (will display as a link when you hover the mouse over it) returns the quantity in 
the box to the default. 

The quantity values are set in preferences. 
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The DOMTrader Ladder 

Order Columns 

 
The columns to the far left and the far right of the ladder are the order columns.   

When you drag a price to either column, a visual representation of your order is displayed.  
Please see DOMTrader Order Status Icons. 

These columns are always displayed.  Watermarks, seen here as STP and LMT, are optional.    
To display watermarks, go to Setup > Preferences > Order Placement and select the Show 
watermark check box and then select either Order Quantity, Buy/Sell, or Limit/Stop 
mode.   

Trade Sequence check box.  
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Last Trade Volume Column 

 

The column to the immediate left of the price column is the last trade volume column. 

It displays the size of the last trade.   

Displaying this column is optional.  To display it, go to Setup > Preferences > Order 
Placement and select the Last Trade Volume check box.  
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Price Column 

 

The center column is the price column.   

The most recent bid and ask prices are marked and market movement is indicated by an arrow.   

This column is always displayed.  Recent trade sequence, represented by circles of varying size 
indicating the prices that have been active most recently, is optional.  To add recent trade 
sequence to the display, go to Setup > Preferences > Order Placement and select the 
Recent Trade Sequence check box.  
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Depth of Market (DOM) Column  

 

The column to the immediate right of the price column is the Depth of Market column. 

The data in this column is continuously updated while the market is active.   

This column is optional.  To display it, go to Setup > Preferences > Order Placement and 
select the Order Book for each price check box. 
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Market Window 

 

When you scroll to a price that is far enough from the current market value that the current 
market value would normally scroll off the screen, DOMTrader displays the Market Window 
above or below the selected price. Every time the current market price changes, the Market 
Window re-centers the market price row so it is always in the middle of this window. You 
cannot place orders in this portion of the DOMTrader window, but you can click a price cell in 
the Market window to immediately jump to that price, and close the Market Window.  

The small square in the lower left corner indicates that you have a limit order below the current 
price displayed.  Clicking the square moves the DOMTrader view, so that these orders can be 
seen. 
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Market Lines 

 

DOMTrader displays three Market lines: High, Low, and Market. The green and red lines 
represent the maximum and minimum trade prices for the contract during the current trading 
day. 

If there are valid Best Bid and Best Ask values, and the Best Ask is equal to the Best Bid plus 
Tick Size value, the market line is displayed. If Best Bid or Best Ask prices are not valid for the 
contract, of if there is a gap between the Best Bid and Best Ask rows, the market line is not 
displayed.  
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DOMTrader System Modes 
It is important to pay attention to the mode your DOMTrader is in when you place an order 
because it affects how an order is filled. 

When DOMTrader is in Market Mode, the cursor moves up or down as the market moves up 
and down in a liquid market. If you press the Sell key or Buy key, you would place a market 
order that will be filled with the best Bid or Ask price.  

DOMTrader is in Place Order Mode when the Price column is active and selected, and the 
selected price is higher or lower than the current market price. If you press the Sell key or Buy 
key, you would place a limit or stop order.  

In Browse Order Mode, you can browse through the working orders in DOMTrader. Place 
DOMTrader in Browse order by mode pressing the CTRL key. The cursor moves to the nearest 
Working Order. Press the UP or Down arrow to move to the next nearest Working Order. While 
in Browse Order mode, press the Space bar to view the order details window. To close the 
order details window, move the mouse. 

When DOMTrader is in Modify Order Mode, you can change the quantity and symbol for a 
working order. This is a sub-mode of Browse Order Mode that is active only while you are 
modifying an order. If you select the Buy or Sell cell for an existing order and then enter a new 
quantity using the numeric keypad, the price selector and rectangle around the Send Order 
symbol changes color. 
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DOMTrader Order Type Icons 
The DOMTrader uses icons to help you keep track of orders.  

 

 
Limit 

 

Stop 

 
Stop Limit 

 

Trailing Stop 

 
Trailing Stop Limit 

 
DOM-Triggered Stop 

 
DOM-Triggered Stop Limit 

 
DOM-Triggered Trailing Stop 

  
DOM-Triggered Trailing Stop Limit 

 
Iceberg 
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DOMTrader Order Status 
Working orders are displayed on the DOMTrader, like this: 

 

The buy column shows a stop order for one contract, and the sell column shows a limit order 
for one contract.  Hover your mouse over the blue information icon to see order details. 

 

Image Type Description 

 
Stacked Stacked orders are multiple 

working orders (possibly of 
different types) placed on the 
same side of the market for the 
same price.  

 

Modified A Modified Order is an order that 
was placed earlier, but now the 
price or quantity is being 
modified. Before the change is 
sent to the exchange, the order is 
visually represented by the 
appropriate order icon, and the 
quantity text is black with white 
shading on a green background 
and price text is black with white 
shading on a green background. 

 

 

Sent This symbol represents a Sent 
Order, which may be a canceled 
order, a brand new order that has 
just been sent to the exchange, or 
a modified order after 
modifications have been sent, but 
before the client receives 
acknowledgement from the 
exchange. A Sent Order is visually 
represented by a grayed order 
icon and quantity text is gray. 
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Image Type Description 

 
Filled An order becomes a Filled Order 

after the server receives 
notification from the exchange 
that the order has been filled. A 
Filled Order is visually represented 
by the quantity in black and a 
checkmark." 

 

 

Cancelled An order becomes a Canceled 
Order after the Client receives 
acknowledgement from the 
exchange following a cancel order. 
A Canceled Order is visually 
represented by the quantity text 
in red with a strikethrough effect, 
followed by an X. This fades away 
in 2-3 seconds. 

 

 

Rejected An order becomes a Rejected 
Order after the Client receives a 
rejection from the exchange or 
from the order entry system. A 
Rejected Order is visually 
represented by red strikethrough 
quantity text that blinks 3 times, 
and then disappears. 

 

 

Partially 
Filled 

A Partially Filled Order is a 
Working Order with only some of 
the requested quantity filled. This 
is visually represented by black 
quantity text for the working 
orders and gray text in 
parenthesis for the filled quantity 
followed by the order Icon. 
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Order Ticket 
The Order Ticket is an order entry interface that combines an order ticket with elements of the 
DOMTrader. 

 

 

The DOM area contains buy, volume, price, and sell columns.  

Instead of entering orders by dragging and dropping from the price column as on the 
DOMTrader, you use buy and sell buttons to place orders using the Order Ticket. 
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Order Ticket Components 

Title Bar 

 

The Order Ticket title bar displays the account that is currently being used on the Order Ticket.  

Symbol Tabs 

 

To view all tabs, drag the dotted, vertical line to the right. 

The Order Ticket has four tabs, so that you can monitor and trade more than one symbol on a 
single ticket.  A thermometer representing the current market standing of the symbol as well as 
the symbol are displayed on each tab. 

The thermometer gives a graphic indicator of the current market standing relative to its 
opening, high and low prices.  It shows the High to Last (Red), Low to Last (green), and Open 
(yellow triangle) for that symbol for the current day.  The close or last price is indicated by the 
change of color from red to green.  If the thermometer displays all yellow, the data is not 
available, and you cannot trade the symbol. 

To add a tab: 

With fewer than four tabs are in use, the next tab is blank. 

1. Click on the blank tab.  The tab will display the symbol of the previous tab. 

2. Start typing a symbol.  A field like this will open:  

 . 

3. When you have completed typing the symbol, Enter.  The tab name will be changed. 

To change the symbol on a tab: 

1. Click on the tab. 

2. Start typing a symbol.  A field like this will open:  

 . 

3. When you have completed typing the symbol, Enter.  The tab name will be changed. 
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Current Position 

 

The Order Ticket displays the current position and Open Trade Equity (OTE) or OTE +PL (closed 
profits and losses for the day) for the selected symbol and account just below the tabs.  If there 
is no position for this account yet, the display says, "No position." 

Buy and Sell Buttons 

These buttons are used to place orders. 

 

Size Buttons 

 

 
The size buttons at the bottom of the Order Ticket allow you to change the default quantity that 
will be used when you place orders.  The Size entry box displays your default order quantity 
and allows you to directly enter a number in the size input box to override the default.  Clicking 
the Size link (will display as a link when you hover the mouse over it) returns the quantity in 
the box to the default. 

The quantity values are set in preferences. 
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Price Field 

 

Either enter a price in the Price field or use the – and + buttons to increment and decrement 
the price. 

Go to Setup > Preferences > Order Placement and select Price Entry to view these 
buttons. 

Order Duration Menu 

   

DAY, GTC (good-till-cancelled), GTD (good-till-date), FAK (fill and kill), FOK (fill or kill), AON 
(all or none), and ICBRG (Iceberg) are the order duration options.  

• DAY is the default.  If a DAY order is unfilled at the close of the trading session, it is 
automatically canceled.  

• GTC orders are left open until canceled by the trader.  

• GTD orders are left open until the date specified by you. 

• FAK orders are used to buy or sell a quantity at a limit price.  If the entire order is not 
immediately filled, the remaining quantity is cancelled.  

• FOK orders require that the entire quantity be executed immediately or the order is 
cancelled.  

• AON orders instruct the system to fill the order completely or not at all. 

• ICBRG orders are limit day orders that have both a total quantity and a display quantity 
that is shown publicly on the order book.  These orders must be enabled in preferences.   

Parked Option 

 

The Parked checkbox allows you to place an order but not submit it to the exchange right 
away. The settings for Duration and Fill will be applied to the parked order(s) if the checkbox is 
filled. If it is cleared, the order placed won’t be parked.  
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Stop Management Menu 

 

STP (stop), DSTP (DOM-Triggered stop), STL (stop limit), DSTL (DOM-Triggered stop limit), 
TSTP (trailing stop), DTSTP (DOM-Triggered trailing stop), TSTL (trailing stop limit), and 
DTSTL (DOM-Triggered trailing stop limit) are the stop management options.  DOM-Triggered 
Stops must be enabled in preferences. 

• STP is the default.  A stop order becomes a market order when the stop price is hit and 
a stop-limit order becomes a limit order when the stop price is hit.  

• STL orders allow the trader to set a difference between the stop price and the limit 
price.   

• TSTP and TSTL orders adjust their trigger price in concert to the direction of the market 
on a tick-by-tick basis, initially trailing the market with the same distance to the market 
price when the order is first placed. The trigger price of a trailing sell stop order will 
automatically step higher with the market for each up tick, but will not step lower.   

• DSTP, DSTL, DTSTP, and DTSTL orders behave like stop orders, but are not triggered 
until the bid/ask quantity falls below the order’s trigger quantity (DOM threshold).   

Your account must have the synthetic order route turned on to place these orders.  DTS and 
trailing orders require an enablement. 

Even if an exchange does not support Stop or Stop/Limit orders, the order gateway can create 
those order types, and these created orders are called synthetic orders. Order types that are 
accepted by the exchange for a given symbol display a peach rectangle around the selection 
button. If the order type selection button is displayed against a white rectangle, that order type 
is not supported by the exchange, and a synthetic order will be used to place that type of order 
on this exchange, if it is selected. 

Manual Fills Button 

The manual fills button looks like this:  . 

You have the ability to enter fills manually for those trades that did not occur through CQG 
Trader to be reconciled against the statement.  All electronic and pit contracts can be entered.  
Once the statement for the day is received, the manual fills are reconciled against the 
statement and then permanently removed.   

In order to enter manual fills, go to Setup > Preferences > Order & Position Settings and 
select the Enable Manual Fills check box. 

To enter a manual fill 
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Order Cancel Order (OCO) Button 

The OCO button looks like this:   

An OCO is a two-part order.  If one part of the order is executed, then the other part is 
cancelled.   

To place an OCO 

Cancel Buttons 

 

These buttons below the DOMTrader grid are used to cancel groups of orders.  The number of 
orders that will be canceled by each button is displayed on the button in parentheses.  

X Buys = cancel all buy orders for current symbol for this account. 

X Sells = cancel all sell orders for current symbol for this account. 

X All = cancel all orders for current symbol for this account. 

X Global = cancel all orders for all accounts 

X All/Liq All:  cancel all orders and liquidate all positions for the current account. 

Go to Setup > Preferences > Display Configuration and select Enable liquidate and 
reverse buttons to view the cancel buttons. 
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Setting CQG Trader Preferences 
Preferences include: 

• Order and Position Settings allow you to choose order type and risk settings for 
symbols, set order button quantity, enable manual fills, set the quantity button 
behavior, and choose OTE/MVO and matching settings. 

• Display Configuration allows you to choose where elements of the DOMTrader and 
Order Ticket are displayed. 

• Order Placement allows you to choose which elements are displayed on the 
DOMTrader and Order Ticket and the size of the font. 

• Notifications allow you to identify when and how you will be notified of events relating 
to your orders. 

To set preferences, click Setup and then click Preferences.   
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Setting Order & Position Preferences 

Symbol Settings 

 

 

Stop Action:  Select STP or STL for each symbol listed. This sets the default action when you 
use the keyboard to place a buy or sell order.  Once the default is set, you can still place the 
order type you did not select by pressing CTRL+ Left or Right Arrow key. 

Smart Order Types:  Enable trailing quantity-triggered stop, and iceberg orders. 

Order Options:  Set offset and range.  Offset sets the number of ticks between the stop and 
limit prices on stop limit orders.  Range sets the threshold in number of ticks for a warning that 
will be given if buy orders are placed above the current market, or if sell orders are placed 
below the market. 

Risk Settings:  Set maximum order size, maximum position size, and default order size.  
Maximum Order Size sets the maximum quantity for orders placed on this symbol. This setting 
will not prevent you from exceeding the limit you set, but will warn you if you attempt to 
exceed it.  Maximum Position Size sets the maximum position size for orders placed on this 
symbol. This setting will not prevent you from exceeding the limit you set, but will warn you if 
you attempt to exceed it. 

Order Button Settings 

 

 

Enter default values for order quantity buttons.  For FX futures values, K = thousand, M = 
million, and B = billion.  Quantities greater than 4 digits should be abbreviated. 

Please see What’s New in the 3.2 Release for more information about quantity abbreviations. 
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Calculating OTE/MVO 

 

Select whether Open Trade Equity (OTE) and Market Value of Options (MVO) are calculated (by 
Last Trade or by Best Bid/Ask) by clicking one of the buttons.  

Matching Entries and Exits 

 

Select whether Entries and Exits are matched by First In/First Out (FIFO) by selecting either 
FIFO – Intraday First or FIFO. 

Fill Mode 

 

If you would like the ability to enter Manual Fills, then select this check box. 

Quantity Entry Behavior 

 

Choose whether you want the order quantity buttons to replace the existing quantities or to 
increment and decrement the existing quantities. 
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Setting Display Configuration Preferences 

Order Placement Options 

 

Select whether you want to display the buy column to the right or the left (default). 

Open Trade Equity 

 

Select this check box to display either only OTE or OTE & P/L. 

Total OTE & P/L 

 

Select this check box to display OTE & P/L on the title bar. 

Open Positions Options 

 

Select this check box to include the X and R buttons on the Opens Positions window. 
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Order Display Columns 

 

 

• Use the drop down to select one of the order tabs.   

• Select or unselect the columns you would like displayed.  Use the Clear button to 
unselect them all. 

• Use the Move to Top, Move Up, and Move Down buttons to change the order of the 
columns. 
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Setting Order Placement Preferences 

DOMTrader or Order Ticket 

 

 

Click the button for either DOMTrader or Order Ticket to choose which will be displayed in CQG 
Trader. 

 

DOMTrader or Order Ticket Columns   

  

 

Select or unselect the check boxes to choose the columns that will be included on the 
DOMTrader or Order Ticket. 
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DOMTrader Price Scale   

 

For a dynamic price scale, select the Dynamic Price scale button.  The current price will stay 
centered in the DOMTrader window.   

DOMTrader and Order Ticket Function Buttons   

Select or unselect the check boxes to choose the buttons that will be included on the 
DOMTrader or Order Ticket.  
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DOMTrader Order Placement Methods   

 

Select or unselect the check boxes to enable Fast-Click, keyboard trading, and sweep mode. 

 

Order Ticket Font Size  

 

Select Small, Medium, or Large font size. 

 

See DOMTrader Components and Order Ticket Components for additional information. 



Page 35 

CQG Trader User Guide 

Setting Notifications Preferences 

Order Placement 

 

Select these check boxes to receive confirmation messages before orders are placed. 

 

Order Sounds  

 

Select these check boxes to play a sound when an order is filled, when an order is 
acknowledged, and when an order is rejected.  Click the browse button to search and select a 
sound file to play.  Click the Test button to hear the sound. 

 

Notifications 

 

Select these check boxes to be notified of every fill, when a warning is received, when an order 
is rejected, and when an information message is received. 
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Connection Status  

 

Select these check boxes to be notified when the connection status changes or when order 
routing is slow. 
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Viewing Quote Data 

 

 

The Quote Board pages (identified by tabs) display the Open (O), High (H), Low (L), Last (L), 
and Net Change (∆)for the current trading session. Net Change = yesterday's settlement – last 
price from previous close.  (For our purposes, we will refer to each page as a quote board.) 

Green text and arrow indicates that the last price traded was higher than the previous price.  

 

 

Red text and arrow indicates that the last price traded was lower than the previous price. If 
there was no change, no arrow is displayed.   

 

 



Page 38 

Viewing Quote Data 

If trading has ended, a checkmark is displayed next to the Settlement Price. 

 

 

Red and green underlines indicate new low and new high, respectively. In some instances, a 
price is underlined in both red and a green.  This is a rare, but it happens when there is no 
instrument state available to allow the application to determine the open, high, and low so far 
in the day, and a single tick arrives. Then that tick is both the new high and the new low, so 
you see the same price underlined in red and green. 

 

 

To enter a symbol in the Quote Board 

1. Click a cell to select it.  The selected cell is outlined in red. 

2. Enter the symbol. 

If you are authorized for that symbol, and if the symbol is currently trading, the 
information for that symbol will be displayed. 

If you are not authorized for a symbol you enter, the background color of the symbol 
turns red and a message appears, telling you that you are not enabled to view that 
symbol. 

Double click a cell in the Quote Board to change this cell’s symbol to match the 
symbol that is displayed on the active tab in the DOMTrader Pane. 

To rename a Quote Board  

1. Either double-click the current name on the tab or right-click the tab and click 
Rename Tab.  The current name is highlighted in dark gray. 

2. Type the new name of the window. 

3. ENTER.  The name is saved only if you ENTER after typing it, so if you want to 
cancel the change, click anywhere else on the window to exit the edit mode. 

 The maximum length of the name is 150 characters. 
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To add a Quote Board 

Click the + button on the next available tab. 

 

 

When the number of tabs exceeds the space on the screen, the right-most tab displays a down 
arrow.  Click that arrow to open the menu to add a new tab.  You can also use this menu to 
quickly jump to another quote board. 

 

 

 

You can add up to fifty quote boards. 
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To remove a Quote Board 

1. Right-click the tab for the quote board you want to close. 

2. Click Close Tab.  If the page contains quote data, you will be prompted to confirm 
the action. 

 

 

To copy a Quote Board 

1. Right-click the tab for the quote board you want to copy. 

2. Click Replicate Tab.  The window is added to the far right of the quote board area.  
The window contains all of the quote data from the original quote board. 

To move a quote board 

Click the tab of the quote board you want to move, and drag it to its new location. 
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Trading 
DOMTrader provides several ways to place an order: 

• Click and drag 

• Fast-Click 

• Order buttons 

• HeadsUp 

• Keyboard 

 

On the Order Ticket you can use: 

• Buy/Sell buttons 

• HeadsUp 

 

Order routing supports standard market, limit, and stop orders as well as OCO orders, trailing 
stops, trailing stop limit orders, DTS, and Iceberg. 
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Size Abbreviations 
DOMTrader quantities, order sizes, and positions will be abbreviated using: 

• K= thousand 

• M = million 

• B = billion 

Any necessary rounding is done according to standard mathematical principles.  The DOMTrader 
and Order Ticket will display balloons with the full quantity if you hover the cursor over the 
value.   

DOMTrader and position quantity is abbreviated to its maximum length of three digits if it is 
more than 5 digits. 

For example:  

76,163,344 becomes 76.2M  

6,103,344 becomes 6.1M   

120,345 becomes 120K  

23,345 stays 23,345 

Order size, including iceberg display quantity, is abbreviated to its maximum length of four 
digits. 

For example:  

76,100,000 becomes 76M  

10,000 becomes 10K 

123,400 becomes 123K 

1000 stays 1000 

You are able to use these new abbreviations when you enter order size.  Overflow, meaning 
when the quantity is too large to be displayed, is identified using the plus sign.  For example, 
values over 2,147,483,647 are represented as “2b+”.  

These abbreviations do not apply to batch orders. 

Please note that manual fills will now be designated with lowercase m and not uppercase M. 
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Entering Symbols in CQG Trader 
You can enter futures, options, exchange-traded spreads, and equities in CQG Trader. 

Entering Futures 

The format for futures is:  F.<symbol><month code><year> 

Month codes: 

F January N July 

G February Q August 

H March U September 

J April V October 

K May X November 

M June Z December 

 

For currently traded (non-expired) contracts, the lead digit of the year can be omitted, e.g. 
USAZ9.  

Example:  SPU09 = September 2009 S&P 500 futures contract 

For the most active futures contract, type the symbol and ?. 

For the first non-expired futures contract, type the symbol and ?1.  For the second non-
expired futures contract, type the symbol followed by ?2.  For the seventh non-expired futures 
contract, type the symbol followed by ?7.  Follow this pattern for all numbers. 

Symbol entry connects with commodity symbols before contracts.  Therefore, entering SF will 
display the lead month for Swiss Francs, rather than January soybeans.  To get the soybean 
chart, you would need to type in the year (SF9, for example). 

Entering Options 

The format for options on futures is:  C.<symbol><month code><year><strike price> for 
calls and or P.<symbol><month code><year><strike price> for puts. 

The strike price is 2-5 digits. 

Example:  C.SPZ081500 = December 2008 1500 call on the S&P 500 futures contract. 

An alternate format is C.<symbol>_<month code><year>.<strike price> for calls and with P. 
for puts. 

Example:  C.SP_U8.1500 = September 2008 1500 call on the S&P 500 futures contract. 

For at the money for the nearby month, type C. or P., the symbol, and ?. 

For at the money for some other month, type C. or P., the symbol, the month, the year, 
and ? and then press CTRL+ENTER. 

For strikes for the most active month, type C. or P. and the symbol and ? and then press 
CTRL+ENTER. 
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Entering Exchange-Traded Spreads 

Currently, CQG Trader supports eCBOT reduced tick spreads only.  

A calendar spread is a simultaneous buy and sell orders for the same commodity with different 
delivery months.   Reduced tick spreads are a version of the calendar spread has a smaller 
minimum tick size movement than that available in other strategies or outright markets.   

The format for reduced tick calendar spreads is:  <symbol root><R><strategy leg 
gap><month><year> 

The strategy leg gap = 1, 2, 3, 4, 5, 6, or 12 or by demand. 

Example:  US 5-Year Treasury Note:  FVAR1V8 (represents FVAV8-FVAX8). 

Entering Stocks 

The format for stocks is:  S.<symbol> 

Example:  S.MSFT = Microsoft 

 



Page 45 

CQG Trader User Guide 

Selecting an Account 
The Account Selector allows you to move between accounts quickly and easily.  To open it, 
right-click the title bar of the DOMTrader or Order Ticket. 

 

 

The account in italics is the active account. 

Click the All Accounts button to open the All Accounts window for a complete list of 
accounts. 
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To locate an account 

Start typing the account name, account number, or in the Find Account field.  Matching names 
are highlighted character by character. 

You can type any part of the account name to search.  For instance, if you know the account 
you want has an "m" in it, then type "m" and all accounts with an "m" in the name are 
displayed. 

If you have more than ten accounts, click the All Accounts button to see the entire list. 

To select an account 

Once you have located the account, there are three ways to select it: 

• Double-click the account. 

• Use the up and down arrows to move up and down the list of accounts and Enter to 
select the account. 

• Click the account and then click the OK button. 
Accounts that are not available are not enabled. 

To change the order of accounts 

• On the All Accounts window, select the Top checkbox for each of the accounts you want 
listed at the top of the list, i.e. the accounts you want displayed on the Account Selector. 

• To change the order of accounts on the Account Selector, drag and drop the account 
where you would like it in the list. 

• On both the Account Selector and All Accounts window, you can sort accounts.  Click the 
column heading once to sort in ascending order. (The arrow points up.)  Click the 
column heading twice to sort in descending order.  (The arrow points down.) 
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Placing an Order with Click and Drag on the 
DOMTrader 

 

 

1. Set the order qualifiers and quantity for your order using the buttons on the 
DOMTrader. 

2. Click and drag the price to the Buy or Sell column.   

3. If you have notifications turned on, then you will receive a confirmation message.  
Click OK.  The order icons will be displayed on the DOMTrader ladder. 

The location of the price you select relative to the market value combined with the column into 
which you drop the price determines the type of order DOMTrader will submit. 

 The price of a working order does not necessarily correspond to the cursor position at 
the time of the action, because the market may change before the exchange receives the order. 

Watch the cursor as you move it around the DOMTrader pane. As you drag it toward a column, 
it changes to an arrow, indicating the current direction it's moving, and the future action that it 
would create. When you drop the price in the buy or sell column, the quantity and order type 
icon appear in the buy or sell column.  
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Placing an Order with Fast-Click on the DOMTrader 

 

 

Click on the buy or sell column at the desired price level.  The order icons will be displayed on 
the DOMTrader ladder. 

Fast-Click must be enabled in Order Placement preferences. 
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Keyboard Order Entry with DOMTrader 
You can use the left and right arrow keys to place an order using the keyboard in the 
DOMTrader. 

Use the CTRL button when you press the Buy or Sell key to reverse the current Gateway 
Synthetic Order setting. For example, if the current setting is Stop/Limit, you can place a Buy 
Stop order by pressing CTRL+Right Arrow. You can set the Left or Right arrow to place Buy 
orders. 

Buy Orders 

To place… With these conditions… Press... 

Buy Market Order System is in Market Mode Buy Key 
(Right Arrow Key) 

Buy Limit Order System is in Place Order Mode, target 
price is selected, and it is lower than or 
equal to the market price. 

Buy Key 
(Right Arrow Key) 

Buy Stop Order System is in Place Order Mode, target 
price is selected, and it is greater than 
the market price. 

Buy Key 
(Right Arrow Key) 

Buy Stop-Limit Order System is in Place Order mode, target 
price is selected, and the price is greater 
than the market price. 

Mod1+Buy Key 
(CTRL+Right Arrow Key) 

Buy Best Offer Order System is in Place Order mode, target 
price is selected. 

Mod3+Buy Key  
(ALT+Right Arrow Key) 
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Sell Orders 

To place… With these conditions… Press… 

Sell Market Order System is in Market Mode. Sell Key 
(Left Arrow Key) 

Sell Limit Order System is in Place Order Mode, target 
price is selected, and it is greater than or 
equal to the market price. 

Sell Key 
(Left Arrow Key) 

Sell Stop Order System is in Place Order Mode, and the 
selected price is lower than the market 
price. 

Sell Key 
(Left Arrow Key) 

Sell Stop-Limit Order System is in Place Order mode, target 
price is selected, and the price is lower 
than the market price. 

Mod1+Sell Key 
(CTRL+Left Arrow Key) 

Sell Best Offer Order System is in Place Order mode, target 
price is selected. 

Mod3+Sell Key  
(ALT+Left Arrow Key) 

 

  The price associated with the order placed does not necessarily correspond to the best bid 
or ask position at the time of action because the market and DOM data may change before the 
exchange receives the order. 
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Quick Reference DOMTrader Order Entry 
 

To place… Using DOMTrader and keyboard… Using DOMTrader and mouse… 

Buy Market Order Press Buy. 

 

N/A 

Buy Limit Order Select price <= market price. 

Press Buy. 

  

Select price <= market price. 

Drag and drop price in Buy 
column. 

Buy Stop Order Trading Preferences Order 
Position set to Stop. 

Select price > market price. 

Press Buy. 

 

Select price > market price. 

Drag the price to the Buy 
column and drop it.  

Buy Stop/Limit 
Order 

Trading Preferences Order 
Position set to Stop. 

Select price > market price. 

Press Buy. 

 

Select price > market price. 

Drag the price to the Buy 
column and drop it.  

Sell Market Order Press Sell. 

 

N/A 

Sell Limit Order Trading Preferences Order 
Position set to Stop. 

Select price >= market price. 

Press Sell  

 

Select price >= market price. 

Drag and drop price in Sell 
column. 
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To place… Using DOMTrader and keyboard… Using DOMTrader and mouse… 

Sell Stop Order Select price < market price. 

Press Sell.  

 

Select price < market price. 

Drag the price to the Sell 
column and drop it 

Sell Stop/Limit 
Order 

Select a Price < market price. 

Press Sell. 

 

Select price < market price. 

Drag the price to the Sell 
column and drop it 
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Placing an Order with Sweep Mode 
You have the ability to place sweep orders on the DOMTrader.  This feature allows traders to 
place an order with a quantity totaling the aggregated depth quantity. 

Sweep orders are placed by dragging a quantity in the DOM column to the appropriate order 
column.  

 

Click a quantity in the DOM column and drag it to the appropriate order column. 

 

This default enablement for Sweep Mode is off.  To turn Sweep Mode on, click the Setup button 
and then Trading Preferences.  On the Display window, click the Enable sweep mode 
check box. 



Page 54 

Trading 

Placing an Order with Buy and Sell Buttons 
On the DOMTrader, there is one set of buy and sell buttons.  The content of those buttons 
changes depending on what is selected on the DOMTrader ladder. 

Click the buy or sell button at the top of the DOMTrader to place an order. 

 

 

 

The Order Ticket has two sets of buttons.  Like the DOMTrader, the content of those buttons 
changes depending on what is selected. 

 

Limit Orders 

1.  Click on a price in the Price column of the Price/Data grid to populate the buttons with order 
data. 

2.  Click the Buy or Sell button for the type of order you want to place. 

 

 

 

Market Orders 

Click a market button. 

You can also place orders at the bid and offer prices. 
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Placing an Order with HeadsUp 
The HeadsUp display is the same on both the DOMTrader and the Order Ticket. 

 

 

 

1. Right-click on the price in the Price/Data grid.  HeadsUp will be displayed as long as 
you continue to press the mouse button. 

2. Drag the cursor to the circle that identifies the type of order you wish to place.  If 
there are additional options for that order type, smaller circles will be displayed. 

3. Release the mouse button.  The order is placed. 
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To change the location of actions in HeadsUp 

1. Display the HeadsUp menu. 

2. Choose Setup by sliding the mouse to the Setup button.  The Trading Preferences 
dialog appears, with the Order & Positions Settings tab active. 

3. Select Buy to the Left or Buy to the Right in the Order Placement Options box 
to set which side of the center circle the Buy and Sell menu items are displayed in 
HeadsUp. 

4. This setting also determines which Arrow Key is used for placing Buy orders in 
DOMTrader, and the side of the price column on which the Buy and Sell columns 
appear in DOMTrader. 

 

Entering OCOs 

1. Click the OCO button .  It will turn orange. 

2. Enter the first order. 

3. Enter the second order. 

4. Continue to place orders for each part of the desired OCO. 

5. Click the OCO button.  You will receive an order confirmation message for each of 
the orders. 

Upon execution of one of the orders, the other order(s) will be cancelled automatically. 

To add an order to an existing OCO or to create an OCO from existing orders, use the Order & 
Report pane. 

 

Entering Manual Fills 

1. Click the Manual Fills button .  It will look like this . 

2. Enter an order.  The Add Manual Fill window opens. 

3. Fill in the fields on the window. 

4. Click the Add button.  Manually filled orders will be displayed on the Orders and 
Positions window. 

In order to enter manual fills, go to Setup > Preferences > Order & Position Settings and 
select the Enable Manual Fills check box. 
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Entering Batch Orders 
The Batch Entry function allows you to create a text file on your computer containing one or 
more orders. When you upload the file, each order is verified and entered into our system as a 
parked order. You can upload a maximum of 1000 orders per submission. If your file contains 
more than 1000 lines, the file will be rejected. 

You can create the order file using a text editor or any software (word processor, spreadsheet, 
etc.) that will save in plain text format.   

Batch File Formatting Requirements 

Each order must appear on a separate line in the file. 

• A line consists of the following fields, which are separated by a comma: 

Account, buy/sell, quantity, contract [,call/put, strike, new/offset], orderttype [, 
price1] [, price 2] [,duration] [,gtd date] 

• Fields enclosed in square brackets are optional, except that for options orders, the 
Call/Put, Strike Price, and New/Offset fields are required. 

• Price 1 represents the Stop price for STP or STPLMT orders, Limit Price for LMT orders. 

• Price 2 represents the Limit price for STPLMT orders. 

• If not specified, duration defaults to Day. Other valid duration values are: GTC and 
GTD. 

• GTD orders may be specified in either mm/dd/yyyy format or in dd MON yyyy 
format. 

• Fields are not case-sensitive (for example, mkt is the same as MKT) 

 

Batch Order Fields 

• The Buy/Sell value can be B, Buy, S, or Sell.   

• Contract is the contract code and month/year (for example, USZ1) 

• Call/Put, Strike, New/Offset are required for options orders. 

• Call/Put is the Call/Put indicator (c for a call option, p for a Put option). 

• Strike is the Strike Price for the option. 

• New/Offset is the new/offset value (n for New, o for offset)) 

• OrderType is MKT, LMT, STP, or STPLMT. 

• Price 1 and Price 2 are not present for all order types. 

• Price 1 is the Stop Price for STP and STPLmt orders, or the Limit Price for LMT orders. 

• Price 2 is the Limit Price for STPLMT orders. 

• Price 1 and Price2 must be in the correct price format for the given contract. Price 
formats vary by contract. In any order entry window, the price format is described in the 
quote window below the close, bid/ask, and last prices. For example, C (CBT Corn) is 
shown with the last digit as quarters expressed in eighths (i.e. 0, 2, 4, 6).  
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To create a batch order file 

For format instructions, click Orders on the menu bar, then Batch Order Entry. 

1. Enter the orders into the file, separating fields with commas. 

2. Save the file as Text Files (*.txt). 

To upload a batch file of orders 

 

 

1. Click Orders on the menu bar, then Batch Order Entry. 

2. Enter the path and name of the file or click the Browse button to select the file 
using a dialog box. 

3. If you would like your correct orders displayed, click the Show correct orders 
check box. 

4. Click Submit. 

5. If there are errors in your file, they will be listed on the window.  Click Cancel, and 
try again after correcting your .txt file. 

6. If your orders are correct, click the Commit button.  Your orders will be processed 
and will be displayed as appropriate on CQG Trader. 
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Modifying and Canceling Orders 
Modify and cancel orders directly on the DOMTrader and Order Ticket or on the Orders and 
Reports window. 

On the DOMTrader 

To change an order’s quantity 

1.  Click the order icon in the Buy or Sell column. 

2.  Enter a quantity using the numeric keypad. 

3.  Press Enter to apply the change or press ESC to cancel the change. 

4.  Click OK to place the order. 

To modify an order's price using the mouse 

1.  Drag the existing order to the new price and drop it.  An order confirmation window opens. 

2.  Click OK. 

To cancel an order with the mouse 

1.  Select the order icon in the Buy or Sell column. 

2.  Drag the order cell off the window. 

When the cursor goes off the window, the cursor changes to indicate that if the order is 
dropped, the order will be canceled. 

To cancel an order with the keyboard 

1.  Click the cell that holds the working order.  

2.  Press the Del or Delete key.  The canceled order fades out in 2 to 3 seconds. 

To cancel multiple orders 

Click X Buys to cancel all buy orders for current symbol for this account. 

Click X Sells to cancel all sell orders for current symbol for this account. 

Click X All to cancel all orders for current symbol for this account. 

Click X Global to cancel all orders for all accounts 

Click X All/Liq All to cancel all orders and liquidate all positions for the current account. 
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Go to Setup > Preferences > Display Configuration and select the Enable liquidate and 
reverse buttons check box to view the cancel buttons. 

 

To liquidate multiple positions 

Click X All/Liq All to cancel all orders and liquidate all positions for the current account. 

Go to Setup > Preferences > Display Configuration and select the Enable liquidate and 
reverse buttons check box to view the cancel buttons. 

 

 

On the Order Ticket 

To cancel multiple orders 

Click X Buys to cancel all buy orders for current symbol for this account. 

Click X Sells to cancel all sell orders for current symbol for this account. 

Click X All to cancel all orders for current symbol for this account. 

Click X Global to cancel all orders for all accounts 

Click X All/Liq All to cancel all orders and liquidate all positions for the current account. 

Go to Setup > Preferences > Display Configuration and select the Enable liquidate and 
reverse buttons check box to view the cancel buttons. 

 

To liquidate multiple positions 

Click X All/Liq All to cancel all orders and liquidate all positions for the current account. 

Go to Setup > Preferences > Display Configuration and select the Enable liquidate and 
reverse buttons check box to view the cancel buttons. 
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On the Orders and Reports Window  

To replace an order  

1. Click the Working Orders tab to display open orders. 

2. Select the order to be replaced. 

3. Click the order.  The selected order will be underlined.  

4. Select the element to be changed. 

5. Make the desired changes.  These changes will appear in red and the RPL button 
becomes active.  

6. Click the RPL button.  A confirmation dialog will appear indicating your changes, if 
you have selected the Confirm orders before placing checkbox in the Trading 
Preferences dialog. 

7. Click OK to accept the changes as stated in the Confirm dialog.  

To combine existing orders into a single OCO 

1. Click the Working Orders tab to display open orders. 

2. Click the OCO button for the first order you wish to combine.  The button will turn 
orange. 

3. Click the OCO button for the next order you wish to combine.  Repeat this step for 
each order you wish to be part of the OCO. 

4. When you have finished selecting orders, click the OCO button for the first order that 
you added.  Your OCO order is complete. 

Upon execution of one of the orders, the other order(s) will be cancelled automatically. 

To cancel an order  

1. Click the Working Orders tab to display open orders. 

2. Click on the CXL button to cancel a working order or press Delete. 
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To activate a parked order 

1. Click the Parked tab to display parked orders. 

2. Click the ACT button. 

You can also Activate All, Activate All Buys, and Activate All Sells. 

 

 

To cancel multiple parked orders 

1. Click the Parked tab to display parked orders. 

2. Click the Cancel All button. 

To liquidate open positions 

1. Click the Reports tab to display open positions. 

2. Click the X button. 

 

 

 

To reverse open positions 

1. Click the Reports tab to display open positions. 

2. Click the R button. 
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Orders and Positions 
The Orders and Reports pane allows you to cancel, replace, and modify orders as well as view 
comprehensive order and position data. 

There are three components to the Orders and Reports pane:  the Working Orders window at 
the top and the Orders and Reports windows at the bottom.  Use the tabs to move between the 
Orders and Reports windows. 

To display or hide this pane, go to View > View Orders and Reports.  A check mark next to 
View Orders and Reports means this pane will be displayed. If there is no check mark, it will not 
be displayed. 
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Orders and Reports Components 
You can select the columns that are displayed in the Order Tabs and change their order using 
the Display Configuration Tab. 

Working Orders 

This window displays information for all open orders. 

Select the All Symbols button to see details for orders for all symbols or select a symbol 
button to see details for orders that a particular symbol.   

 

To cancel an order 

To replace an order 

To create an OCO 

To combine orders into an OCO 

Filled Orders 

This window displays information for orders that have been filled. 
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Parked Orders 

This window displays all orders that have been successfully committed, and have not been 
activated for execution. 

 

To cancel multiple orders 

To activate a parked order 

Cancelled Orders 

This window displays information for orders that have been cancelled. 

 

Exceptions 

This window lists orders that were rejected by the FCM, the order execution system, or the 
Exchange. 
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Open Positions 

This window displays the Open Trade Equity, Unrealized Profit/Loss (UPL), and Market Value of 
Options (MVO) for your open positions. 

 

Purchases & Sales 

This window displays purchases and sales and a transaction log that tracks cash adjustments 
for the account. 

Account Summary 

This window displays Account Balance, Open Trade Equity, Total Open Trade Equity, Collateral 
on Deposit, Net Liquidity Value, Market Value of Options, Cash Excess, and Net Change for the 
current account. 
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To add, remove, and move columns 
1. Choose Setup > Preferences > Display Configuration. 

2. In the Order Display Columns box, select an option from the drop down list.  

3. You can elect to apply your selections to a specific Order tab or to All Order Tabs.  

4. Select the columns you want to display, or clear the check boxes of columns you do 
not want to see. 

If you are selecting columns for All Order Tabs, any column that was selected in one 
or more of the Orders tabs, but not in all of them, displays a gray check box. You 
can still select a column with a gray check box if you want to, and this setting will 
affect all Order tabs. This new setting will override any settings you made on 
individual tabs.  

5. Select the column name and click the Clear button or click on the check box to clear 
it.. 

6. If the columns are not in the order you want to see them, use the Move to Top, 
Move Up, and Move Down keys to move the selected column up or down in the 
list. 

7. Click OK. 

 

To change the column width 
Click and drag the border between the column you want to change and either column next to it 
to resize a column. 

The Orders tab is divided into two sections with a splitter between them, so the Working Orders 
are always visible. You can drag the splitter to make the Working Orders list taller, or to expand 
the section below it that contains Filled, Parked, Canceled and Exception tabs. Each of these 
tabs display the same columns: Buy/Sell, Quantity (Qty), Symbol, Order Price, Type, Limit 
Price, Limit, Place Time, Order ID, Order #, Unfilled, Status, User, Sys ID, FCM Account, Filled, 
Fill Price, and Duration. 

When the orders tab is visible, the notifications are enabled for the non-working orders. When 
the Reports tab is selected, the notifications are enabled for the report. Working Orders always 
has notifications enabled. 
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To sort by a column 
1. Click on a column heading.  The sort indicator triangle reflects the current sort order. 

2. To change the order, click on the column heading again.  The sort indicator triangle 
switches to the opposite direction, and the items in the list are re-sorted. 

You cannot sort by all columns. 

 

To export data 
The data in the Orders and Reports pane can be exported to another application (for 
example, to Microsoft Excel) using standard Windows cut and paste functionality. 
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News 
The News window includes a Story List on the left side of the window, a Story Viewer on the 
right side of the window, and a Story Timeline on the bottom of the window.  The Sources 
and Show filters are at the top of the window with a Search field.  Above the Story Viewer are 
the Print, E-Mail, and Font buttons. 

 

 

Click the arrow between the story list and story viewer to hide and show the viewer.  Click the 
arrow between the story list and story timeline to hide and show the timeline. 

To open news, click News on the menu bar, and then click News. 
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The Story List 
The story list displays the Dow Jones, Market News, Thomson Financial, Hightower Report, 
Interfax News, and N2K (Need to Know) News in real-time.  The three most recent stories are 
listed at the top of the story list, even as you scroll down to previous stories.  You can change 
this setting. 

The font size of the headlines is largest for the most recent story and smallest for the least 
recent stories. 

If you have filtered the list, then only those stories that meet your filter criteria will be 
displayed. 
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The Story Viewer 
The story viewer displays the story that is selected on the story list.  It also has print, e-mail, 
and font buttons.   

Three font sizes are available.  Click this button  to increase and decrease the font size. 

E-mail hyperlinks included in news stories are active.  Click on those links to send e-mail to the 
contact. 

Double-click on the keyword to filter the news stories.  For example, if you double-click 
CURRENCY, then only stories with that keyword will be displayed in the story list. 

If corrections are made to stories and headlines, the timestamp on the story and the order of 
stories on the News window will remain the same. 
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The Story Timeline 
Each bar in the story timeline represents five minutes.  The volume of stories is represented by 
the height of the bars.  The story timeline includes a scroll tool as well as a GoTo button and 
arrow button for moving between times. 
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Setting News Preferences 

 

 

• Choose one of seven color themes. 

• Choose whether headlines should be displayed in different size fonts or all the same font 
size. 

• Choose whether to display the filter and search bar, the story pane, and the timeline.  

• Choose whether you want the three most recent headlines displayed at the top of the 
story list. 

• Choose whether you want search words to be highlighted in the results. 

 

Click Apply to save your changes and keep the preferences window open. 

Click OK to save your changes and close the preferences window. 

 

Issues with Foreign Language Characters 

If foreign language characters are not being displayed properly, you may need to change your 
computer settings. 

Go to the Control Panel and select Regional and Language Options.  On the Advanced tab 
in the Language for non-Unicode programs section, change the language to match the 
foreign language displayed in the news stories. 
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Reading News Stories 
To read a story: 

Click on the story headline in the story list.  You can then read the story in the story viewer. 

 

To open a story in a new window: 

Double-click on the story headline in the story list. 
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Finding Previous Headlines  
 

Scrolling the Story List 

1. Click on a headline in the story list.   

2. Use the up and down arrows on your keyboard to scroll up and down the list to move 
to other stories.   

3. ENTER to open the story in the story viewer. 

When you scroll beyond the timeframe of the stories displayed, the story list will divide into two 
parts.  The top part of the list will always contain the three most recent stories and will update 
in real-time.  The bottom part of the list will contain the stories for the time you scrolled to. 

 

Scrolling the Timeline 

Click on the timeline at the time for which you wish to see headlines.  Those headlines will be 
displayed in the story list. 

The timeline also has a scroll tool that looks like this:  .  Drag that tool to the time for 
which you wish to see headlines.  Those headlines will be displayed in the story list.   

To return to the current time, click the green arrow on the right of the timeline.   

 

Using GoTo 

 

1. Click the GoTo arrow in the lower left corner of the News window. 

2. Enter the time for which you wish to see headlines. 

3. ENTER.  The headlines for that time will be displayed in the story list. 
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Filtering News Stories 
CQG Trader has provided over two dozen pre-set filters for you.  These filters include:  
Currency, Energy, Food, Financial, Grain, Metals, Shipping, and Technical.  Filters are based on 
the keywords provided in the news stories. 

 

 

You can also enter your own keywords for headlines in the Show field.  Your own words are 
saved at the top of the drop down menu.  You can remove them by clicking the X. 

 

 

The Sources drop down allows you to filter stories by source. 
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To filter by keyword 

1. Click the dropdown arrow for the Show filter. 

2. Click the desired filter.  Headlines for stories with that keyword will be displayed in 
the story list. 

Keywords are located at the end of stories on the story viewer.  You can also double-click on 
these keywords to filter news stories.   

 

To filter by custom keywords 

1. Type a keyword or keywords in the Show drop down field.  You can use AND and OR 
to further define your search. 

2. Click Enter on your keyboard.  Headlines for stories with that keyword will be 
displayed in the story list. 

 

To filter by news source 

1. Click the dropdown arrow for the Sources filter.  Sources that are checked are 
included in the headlines. 

2. Click the source to remove the check, and the source is removed.  The All Sources 
check has to be removed before you can remove individual sources. 

3. Click anywhere outside of the Sources menu to close it. 
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Searching for News Stories  

 

Enter your search criteria and then click Search.  The News Search window opens. 

How to format search criteria 

You can enter a keyword or text.  If you enter punctuation, that punctuation will be considered 
part of the search. 

You can use these operators to further define your search: 

• AND:  When you add “AND” between values, the system searches for news stories that 
contain all of the search values.   

If you enter several values without an AND, then the AND will be assumed.  If the 
values meet the criteria of a keyword, then they will be treated as such.  “Financial 
Currency” is an example. 

• OR:  When you add “OR” between values, the system searches for news stories that 
contain any of the values.   

Including OR in your search indicates that you want to search for everything before 
the OR and everything after the OR.  For example, if you enter:  Japanese or 
American car and production, then any story that includes “Japanese” will be 
returned and any story that includes “American car and production” will be returned. 

• EXC:  When you add “EXC” before a value, the system will search for stories that do not 
include the value following the EXC.   

This is the only operator that can begin your search criteria.  If you begin the search 
with AND or OR, they will be ignored. 

• - :  Adding a hyphen in front of a value works the same way as EXC.   

If you enter a hyphen followed directly by a value without a space in between, it will 
be treated as EXC. 

• “ ”:  When you place single or double quotes around a value, the system will search for 
stories that include that exact phrase. 
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To add advanced search options 

 

Click the More search options check box on the News Search Results window to expand the 
available search options: 

 

 

 

The search criteria fields in this view help you further define your search without your having to 
enter operators, such as AND and OR.  If you enter operators in these fields, the system will 
search for those words.  It is likely that you will receive an error message asking you to remove 
common words, as they occur too frequently for the system to return meaningful results. 

You also have the option of searching in a particular category and during a specific period of 
time:  the last 24 hours, the last week, this month, last month, and all available.  A maximum 
of 200 results will be returned. 

Dow Jones Search Codes can be added also.  For more information about Dow Jones Search 
Codes, go to:  http://www.djnewswires.com.  Please note that search codes can be used in this 
advanced view only. 
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Viewing Search Results 
The stories that match your search criteria are listed on the right side of the window.  A 
maximum of 200 results will be displayed. 

 

 

Double-click the headline to read the story.  It will open in another window. 

To group and sort search results 

By default, stories are grouped by news sources.  Click Category to sort by the first keyword 
listed in the story.  Click No Grouping to list all of the stories based on the sort parameter you 
select. 

Once you have selected the grouping, you select how you want the stories in the group to be 
sorted.  Click Name if you want an alphabetical list.  Click Date/Time if you want a 
chronological list.  Click Source if you want a source list. 
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To change the search 

 

Click the X button in the search field to begin a new search. 

 

Printing and E-mailing News Stories 
The print and e-mail buttons are at the top of the story viewer and on each story window you 
open. 

To print a story, click this button:  . 

To e-mail a story, click this button:  . 
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Viewing Messages 
You may receive messages occasionally from your FCM or from a system administrator.  These 
messages are categorized by type as Error, Warning, or Informational. Error messages and 
Warning messages cause the Messages window to popup when they are received. Informational 
messages create a blinking taskbar button in the Windows taskbar.   

In addition to reading messages when they popup, you can read your messages any time you 
are logged in to CQG Trader. 

1. Click View > View Messages.  The Messages window is displayed. 

2. Click on a message in the message Index list to open it.  The message viewing 
screen appears.  

3. To open another message, click it in the Message index. 

You can view messages that were not expired at the time you logged on and which have not 
been deleted during the current session.  Messages that have not been read yet appear in the 
index in bold text.  
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Error Messages 
Error messages are displayed with a white x inside a red circle and the message information 
displayed there appears in red text. In addition, the borders around the message index and 
message window changes to a red gradient. 

 

 

Warning Messages 
Warning Messages include a black exclamation point (!) inside a yellow triangle, and the 
summary information is in brown text. In addition, the borders around the message index and 
message window changes to a yellow gradient. 

 

 

Information Messages 
Information Messages are marked with a blue exclamation point inside a white circle, and the 
text in the list is black. In addition, the borders around the message index and message 
window changes to a blue gradient. 

 

If you receive an Information message, you will see a blinking taskbar button in the Windows 
taskbar. (This is the bar that contains the Start button and appears by default at the bottom of 
the desktop.) The message window does not automatically popup. 
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To display the Messages window 
Click the taskbar button to display the Messages window. 

As you select messages in the Message Index, the message viewing screen is updated to 
display the message text. 

The message index includes all messages that were sent to the trader who is currently logged 
in to CQG Trader that were not expired at the time the trader logged on, and which have not 
been deleted by the trader during the current session. Messages that have not been read yet 
appear in the index in bold text. 

The most recently received message appears in the index at the top of the list.  

 

To delete a message 
The message viewing screen (not the message list) displays a Delete button you can use to 
delete the current message. You can only delete one message at a time. 

1. Display the message in the message viewing screen. 

2. Click the Delete button.  The message view screen closes and the message is 
removed from the Message list. Once deleted, the message will not be accessible to 
you. 
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Exchange Connections 
Exchanges may have different trade routing practices. 

 

LIFFE/eCBOT 
Pre-Open Market Orders 

If you place a market order in pre-open, then the market order is converted to a market on 
open (MOO) order.  Spread MOO orders are rejected.  When the market opens, MOO orders are 
filled at the open price.  The exchange converts them to limit day orders with the price equal to 
open price.  The messenger cancels the market order and places a limit order. 

Stop Orders 

How orders are submitted to the exchange: 

MKT STOP orders are submitted as market stop orders with LIFFE order price equal to the 
trigger price. 

LMT DAY STOP orders are submitted as stop orders with the order price equal to either the limit 
or trigger price.  Orders with different limit and trigger prices will be rejected. 

GTC STOP orders are submitted as GTC stop orders with the order price equal to the trigger 
price.  GTC stop limit orders with different limit and trigger prices will be rejected. 

All stop limit orders are synthetic. 

Native stop orders work like this: 

 

You enter a … and the exchange converts it to... 

STOP DAY a market order when market reaches the stop price and that is 
automatically cancelled at the end of the session. 

STOP GTC/GTD a limit order when market reaches the stop price.  The limit 
price is the same as the original stop price. 
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Getting Help 
Using the Help menu at the top of the CQG Trader window, you can access online help, a 
symbols list, a quick reference for keystrokes, and FCM contact information are available to you 
through Click Help to see the options. 

To view Online Help 
Select Help > Online Help. 

This online Help system contains the complete text of the printed documentation for CQG 
Trader, enhanced with features like full text search and related topics links to make it easier for 
you to find what you are looking for. The Online Help is divided into sections, which are 
displayed as books in the Contents tab to the left.  

Help Toolbar 

 

The Help toolbar makes it easy to navigate through the help topics. You can browse through 
topics in the same order as they appear in the table of contents using the Back and Forward 
buttons. Use the contents to find what you need or search.  Save sections of the Help to a 
favorites list.  You can print the help page also. 

Contents Tab 

 

The Contents button displays a table of contents in the form of an expandable/collapsible tree 
view. Closed book entries represent TOC entries that have subentries. Click the book to expand 
and collapse a section. Click a title to display the Help topic. 
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Search Tab 

 

Using the Search button, you can search the full text of the entire Help system. You type the 
word or phrase to search for, and then press Enter or click Go. The Search pane displays a list 
of all the topics in your Help system that contain the word or phrase you entered. If you search 
for multiple words, the search finds Help topics that contain all the words you entered. When 
you click one of the items found by the search, each occurrence of the term or terms you 
searched for appears highlighted in the topic. 

Back and Forward Arrows 

 

The Back button displays the previous topic in help. This may not be the last topic you viewed. 
To return to the topic you last viewed, use the Back arrow on your browser toolbar.  The 
Forward button displays the next topic in help.  

Print 

 

The Print button prints the current topic.  

Favorites 

 

The Favorites button saves the currently displayed Help topic to your Help favorites list. 
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To view the Key Actions List 
Select Help > Key Actions to open a quick reference guide for keystroke entry on the 
DOMTrader. 

Click the Print button to print the list. 

In order to trade using your keyboard, go to Setup > Preferences > Order Placement and 
select Enable Keyboard Trading. 

 

To view the Symbols List 
Select Help > Symbols List.  The Symbols List will be displayed in a browser window. 

Highlighted symbols may not be available for trading via the system.  All other symbols are 
available through direct exchange connections.  Account permissions and routing options will 
determine whether your account is able to trade any of the symbols.  Check with Customer 
Support to find out what exchanges your account can access and what your account 
permissions are.   

You may also click here to open a symbol list. 

 

To view the About window 
Choose Help > About.  The About window opens.   

This window contains FCM Contact information, the version number and copyright information 
for the CQG Trader software. 

 

To contact CQG Customer Support 
You can reach CQG Customer Support at 1-800-950-9748. 

 

https://www.cqgtrader.com/Languages/USEng/Research/SymbolList/symbolList.asp�
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